ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jaimin D Jetly (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-7933) Knox configuration changes for topology label and users.ldif file
Date Fri, 24 Oct 2014 18:27:34 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-7933?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jaimin D Jetly updated AMBARI-7933:
-----------------------------------
    Description: 
1. The section "Advanced ambari-topology" on Knox config should be renamed to "Advanced topology"
2. The help for the section should include the following text "The configuration specifies
the Hadoop cluster services Knox will provide access to"
3. The users-ldif section gets persisted as users-ldif instead of users.ldif

  was:
1. The section "Advanced Ambari Topology" on Knox config should be renamed to "Advanced topology"
2. The help for the section should include the following text "The configuration specifies
the Hadoop cluster services Knox will provide access to"
3. The users-ldif section gets persisted as users-ldif instead of users.ldif


> Knox configuration changes for topology label and users.ldif file
> -----------------------------------------------------------------
>
>                 Key: AMBARI-7933
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7933
>             Project: Ambari
>          Issue Type: Bug
>          Components: stacks
>    Affects Versions: 1.7.0
>            Reporter: Sumit Gupta
>            Assignee: Sumit Gupta
>             Fix For: 1.7.0
>
>         Attachments: AMBARI-7933.patch, AMBARI-7933.patch.2, AMBARI-7933_branch-1.7.0.patch.2
>
>
> 1. The section "Advanced ambari-topology" on Knox config should be renamed to "Advanced
topology"
> 2. The help for the section should include the following text "The configuration specifies
the Hadoop cluster services Knox will provide access to"
> 3. The users-ldif section gets persisted as users-ldif instead of users.ldif



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message