ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-7897) Slider view is not displayed in IE10
Date Wed, 22 Oct 2014 13:40:34 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-7897?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14179900#comment-14179900
] 

Hudson commented on AMBARI-7897:
--------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #658 (See [https://builds.apache.org/job/Ambari-trunk-Commit/658/])
AMBARI-7897. Slider view is not displayed in IE10. (akovalenko) (akovalenko: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=0a638f3cfb9cc6ca2f8989a309f91a46009303ad)
* ambari-web/app/views/main/views/details.js
* ambari-web/app/assets/img/ambari-view-default.png


> Slider view is not displayed in IE10
> ------------------------------------
>
>                 Key: AMBARI-7897
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7897
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 1.7.0
>            Reporter: Aleksandr Kovalenko
>            Assignee: Aleksandr Kovalenko
>            Priority: Blocker
>             Fix For: 1.7.0
>
>         Attachments: AMBARI-7897.patch, AMBARI-7897_branch-1.7.0.patch
>
>
> Steps:
> # Create slider view.
> # Open All views and try open created slider view.
> Result: slider frame is not displayed.
> Also in list of views slider view does not have pictograph.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message