ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Creeley (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-7819) Create View Instance failing on latest trunk
Date Mon, 20 Oct 2014 18:53:34 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-7819?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14177297#comment-14177297
] 

Scott Creeley commented on AMBARI-7819:
---------------------------------------

[~tbeerbower]
to answer your question, I typically clone latest repo (trunk) and build locally and then
distribute and deploy the rpms on the target machines.  Still not exactly sure what went wrong
as I have not had issues in the past, but I followed your advice and updated the repo directly
on the hosts using the url/instructions you referenced and I was able to deploy a view as
expected.  I then went back and removed the repo again and followed my normal git clone and
build local process and was able to deploy the views with no issues...so in short, I'm thinking
this was an isolated issue with my VMs or something, maybe just manually updating the latest
build repo was enough to clear out the bad behavior.  Thanks again and sorry for wasting your
time on this.  Will resolve and close this issue.

> Create View Instance failing on latest trunk
> --------------------------------------------
>
>                 Key: AMBARI-7819
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7819
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: 1.7.0
>            Reporter: Scott Creeley
>             Fix For: 1.7.0
>
>
> Create View Instance failing on latest trunk



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message