ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "azure gao (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-7662) yum install processes are still working there even if the services installation are notified to be 100% completed from Ambari admin UI
Date Mon, 06 Oct 2014 21:29:35 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-7662?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

azure gao updated AMBARI-7662:
------------------------------
    Description: 
It happens when I used Ambari(1.6.1.98) blueprint and cluster template to setup HDP services
on the nodes.
>From the Ambari UI, I saw an error came out when Oozie client is installing that “Python
script has been killed due to timeout”, however, the UI shows me all the services are 100%
completed although there are bunches of services haven’t been installed…  
in the meanwhile, I log onto the node and use “ps” to check the background process, the
yum process is still there… 

[root@octopus ~]# ps -ef | grep yum
root     23078 22898 13 10:23 ?        00:00:08 /usr/bin/python /usr/bin/yum -d 0 -e 0 -y
install webhcat-tar-pig
root     23132 21215  0 10:23 ?        00:00:00 /usr/bin/python /usr/share/PackageKit/helpers/yum/yumBackend.py
get-updates none
root     23137  2846  0 10:24 pts/0    00:00:00 grep yum

as it tells above, the yum install is still working although the Ambari UI tells me the installation
is finished.


  was:
It happens when I use Ambari(1.6.1.98) blueprint and cluster template to setup HDP services
on the nodes.
>From the Ambari UI, I saw an error came out when Oozie client is installing that “Python
script has been killed due to timeout”, however, the UI shows me all the services are 100%
completed although there are bunches of services haven’t been installed…  
in the meanwhile, I log onto the node and use “ps” to check the background process, the
yum process is still there… 

[root@octopus ~]# ps -ef | grep yum
root     23078 22898 13 10:23 ?        00:00:08 /usr/bin/python /usr/bin/yum -d 0 -e 0 -y
install webhcat-tar-pig
root     23132 21215  0 10:23 ?        00:00:00 /usr/bin/python /usr/share/PackageKit/helpers/yum/yumBackend.py
get-updates none
root     23137  2846  0 10:24 pts/0    00:00:00 grep yum

as it tells above, the yum install is still working although the Ambari UI tells me the installation
is finished.



> yum install processes are still working there even if the services installation are notified
to be 100% completed from Ambari admin UI
> --------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-7662
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7662
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: azure gao
>
> It happens when I used Ambari(1.6.1.98) blueprint and cluster template to setup HDP services
on the nodes.
> From the Ambari UI, I saw an error came out when Oozie client is installing that “Python
script has been killed due to timeout”, however, the UI shows me all the services are 100%
completed although there are bunches of services haven’t been installed…  
> in the meanwhile, I log onto the node and use “ps” to check the background process,
the yum process is still there… 
> [root@octopus ~]# ps -ef | grep yum
> root     23078 22898 13 10:23 ?        00:00:08 /usr/bin/python /usr/bin/yum -d 0 -e
0 -y install webhcat-tar-pig
> root     23132 21215  0 10:23 ?        00:00:00 /usr/bin/python /usr/share/PackageKit/helpers/yum/yumBackend.py
get-updates none
> root     23137  2846  0 10:24 pts/0    00:00:00 grep yum
> as it tells above, the yum install is still working although the Ambari UI tells me the
installation is finished.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message