ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-7643) Jobs view: Input/Output bytes shows up as 0 for some jobs
Date Mon, 06 Oct 2014 22:36:33 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-7643?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14161139#comment-14161139
] 

Hudson commented on AMBARI-7643:
--------------------------------

FAILURE: Integrated in Ambari-branch-1.7.0 #11 (See [https://builds.apache.org/job/Ambari-branch-1.7.0/11/])
AMBARI-7643. Jobs view: Input/Output bytes shows up as 0 for some jobs (alejandro) (afernandez:
http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=165356e267c463421aea2b665ea07c8d82ae8a51)
* contrib/views/jobs/src/main/resources/ui/app/scripts/models/jobs/tez_dag.js


> Jobs view: Input/Output bytes shows up as 0 for some jobs
> ---------------------------------------------------------
>
>                 Key: AMBARI-7643
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7643
>             Project: Ambari
>          Issue Type: Bug
>          Components: contrib
>    Affects Versions: 1.7.0
>            Reporter: Alejandro Fernandez
>            Assignee: Alejandro Fernandez
>             Fix For: 1.7.0
>
>         Attachments: AMBARI-7643_branch-1.7.0.patch, ambari_161_jobs_view.png, ambari_170_jobs_view_broken.png,
ambari_170_jobs_view_fixed.png
>
>
> The same job query shows correct # of bytes in 1.6.1 built-in jobs tab (see attached
screenshot), whereas it shows 0 bytes in 1.7.0 jobs view.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message