ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-7620) Views are not loading right after login
Date Fri, 03 Oct 2014 00:03:19 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-7620?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14157478#comment-14157478
] 

Hadoop QA commented on AMBARI-7620:
-----------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12672675/AMBARI-7620.patch
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:red}-1 tests included{color}.  The patch doesn't appear to include any new or modified
tests.
                        Please justify why no new tests are needed for this patch.
                        Also please list what manual steps were performed to verify this patch.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:green}+1 core tests{color}.  The patch passed unit tests in .

Test results: https://builds.apache.org/job/Ambari-trunk-test-patch/78//testReport/
Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/78//console

This message is automatically generated.

> Views are not loading right after login
> ---------------------------------------
>
>                 Key: AMBARI-7620
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7620
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 1.7.0
>            Reporter: Jaimin D Jetly
>            Assignee: Jaimin D Jetly
>             Fix For: 1.7.0
>
>         Attachments: AMBARI-7620.patch
>
>
> 1) I have a user has a view.
> 2) Login but user has no views.
> 3) refresh browser and I have the view
> 1) I have a user has a view.
> 2) Login but user has no views.
> 3) click on the views icon and views load
> Seems right after login, you can hit a scenario where you haven't auth'd yet and as ambari
web is loading it tries to get the views (which has an access issue)
> "NetworkError: 403 Full authentication ...to access this resource - http://c6401.ambari.apache.org:8080/api/v1/views?_=1411073940090"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message