ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-7566) Jobs view does not load query info - shows 404 error
Date Wed, 01 Oct 2014 18:30:33 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-7566?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14155257#comment-14155257
] 

Yusaku Sako commented on AMBARI-7566:
-------------------------------------

#443 failure is due to AMBARI-7526.  No need to revert this.

> Jobs view does not load query info - shows 404 error
> ----------------------------------------------------
>
>                 Key: AMBARI-7566
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7566
>             Project: Ambari
>          Issue Type: Bug
>          Components: contrib
>    Affects Versions: 1.7.0
>            Reporter: Alejandro Fernandez
>            Assignee: Alejandro Fernandez
>             Fix For: 1.7.0
>
>         Attachments: job_detail.png, job_loading.png
>
>
> Repro Steps:
> Create a jobs view instance and it does not load tez job details.
> The initial table of queries is shown, after clicking on the query, you just see "Loading..."
and can see a "404" broken URL in firebug
> http://c6401.ambari.apache.org:8080/views////proxy?url=http://c6401.ambari.apache.org:8188/ws/v1/timeline/HIVE_QUERY_ID/hive_20140926172121_5806f69c-7352-4e23-b840-59f27fafd9bd?fields=events,otherinfo"
> Looks like the view, instance, and version are missing in the URL.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message