ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mahadev Konar" <maha...@apache.org>
Subject Re: Review Request 27211: Flume logs are not present, flume does not starting (but port is free)
Date Sun, 26 Oct 2014 17:56:38 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/27211/#review58563
-----------------------------------------------------------

Ship it!


Ship It!

- Mahadev Konar


On Oct. 26, 2014, 5:43 p.m., Dmitro Lisnichenko wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/27211/
> -----------------------------------------------------------
> 
> (Updated Oct. 26, 2014, 5:43 p.m.)
> 
> 
> Review request for Ambari, Dmytro Sen and Mahadev Konar.
> 
> 
> Bugs: AMBARI-7979
>     https://issues.apache.org/jira/browse/AMBARI-7979
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> Steps: Was installed cluster with all services except Slider, Knox, Kafka. Flume service
can not to start.
> Folder with flume logs is empty.
> Port written in flume configs is not used (netstat -pan | grep <port> printed nothing)
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/resources/stacks/HDP/2.0.6/services/FLUME/package/scripts/params.py
f412162 
> 
> Diff: https://reviews.apache.org/r/27211/diff/
> 
> 
> Testing
> -------
> 
> Ran 242 tests in 3.198s
> 
> OK
> ----------------------------------------------------------------------
> Total run:678
> Total errors:0
> Total failures:0
> OK
> 
> 
> Thanks,
> 
> Dmitro Lisnichenko
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message