ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexandr Antonenko" <hiv...@gmail.com>
Subject Re: Review Request 27031: Slider view is not displayed in IE10
Date Wed, 22 Oct 2014 12:49:13 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/27031/#review57778
-----------------------------------------------------------

Ship it!


Ship It!

- Alexandr Antonenko


On Oct. 22, 2014, 12:48 p.m., Aleksandr Kovalenko wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/27031/
> -----------------------------------------------------------
> 
> (Updated Oct. 22, 2014, 12:48 p.m.)
> 
> 
> Review request for Ambari, Andriy Babiichuk, Alexandr Antonenko, Andrii Tkach, and Oleg
Nechiporenko.
> 
> 
> Bugs: AMBARI-7897
>     https://issues.apache.org/jira/browse/AMBARI-7897
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> Steps:
> Create slider view.
> Open All views and try open created slider view.
> Result: slider frame is not displayed.
> Also in list of views slider view does not have pictograph.
> 
> 
> Diffs
> -----
> 
>   ambari-web/app/assets/img/ambari-view-default.png 8a12842 
>   ambari-web/app/views/main/views/details.js cf82dbe 
> 
> Diff: https://reviews.apache.org/r/27031/diff/
> 
> 
> Testing
> -------
> 
> tested on real cluster in IE 10
> 
> 
> Thanks,
> 
> Aleksandr Kovalenko
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message