ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitro Lisnichenko" <dlysniche...@hortonworks.com>
Subject Re: Review Request 26554: Use versioned packages for Ubuntu for HDP 2.2 stack
Date Fri, 10 Oct 2014 13:23:24 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/26554/#review56134
-----------------------------------------------------------

Ship it!


Ship It!

- Dmitro Lisnichenko


On Oct. 10, 2014, 1:20 p.m., Dmytro Sen wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/26554/
> -----------------------------------------------------------
> 
> (Updated Oct. 10, 2014, 1:20 p.m.)
> 
> 
> Review request for Ambari, Andrew Onischuk and Dmitro Lisnichenko.
> 
> 
> Bugs: AMBARI-7724
>     https://issues.apache.org/jira/browse/AMBARI-7724
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> Similar to what we have done for Centos and SLES, we need to support HDP 2.2 versioned
stack for Ubuntu.
> 
> 
> Diffs
> -----
> 
>   ambari-agent/src/test/python/resource_management/TestPackageResource.py 1b0e7d2 
>   ambari-common/src/main/python/resource_management/core/providers/package/apt.py f001f14

>   ambari-server/src/main/resources/stacks/HDP/2.0.6/hooks/after-INSTALL/scripts/shared_initialization.py
064356a 
> 
> Diff: https://reviews.apache.org/r/26554/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Dmytro Sen
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message