ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Speidel" <jspei...@hortonworks.com>
Subject Re: Review Request 26395: Dashboard doesn't display after installing from BP
Date Tue, 07 Oct 2014 00:16:05 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/26395/
-----------------------------------------------------------

(Updated Oct. 7, 2014, 12:16 a.m.)


Review request for Ambari, Robert Nettleton, Srimanth Gunturi, and Yusaku Sako.


Bugs: AMBARI-7666
    https://issues.apache.org/jira/browse/AMBARI-7666


Repository: ambari


Description (updated)
-------

AMBARI-7666.  After installing cluster via a blueprint, Ambari Dashboard UI does not properly
display.


Diffs
-----

  ambari-server/src/main/java/org/apache/ambari/server/controller/internal/ClusterResourceProvider.java
f40979c 
  ambari-server/src/test/java/org/apache/ambari/server/controller/internal/ClusterResourceProviderTest.java
d5f575a 

Diff: https://reviews.apache.org/r/26395/diff/


Testing
-------

- Performed manual functional test to ensure that dashboard properly displays
- Updated existing unit tests
- All unit tests pass
Results :

Tests run: 2077, Failures: 0, Errors: 0, Skipped: 16
...
Total run:641
Total errors:0
Total failures:0


Thanks,

John Speidel


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message