ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-7514) HDP 2.2. or 2.2.1 is no longer deployable after moving to versioned
Date Fri, 26 Sep 2014 15:30:33 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-7514?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14149291#comment-14149291
] 

Hudson commented on AMBARI-7514:
--------------------------------

FAILURE: Integrated in Ambari-trunk-Commit #390 (See [https://builds.apache.org/job/Ambari-trunk-Commit/390/])
AMBARI-7514 HDP 2.2. or 2.2.1 is no longer deployable after moving to versioned (dsen) (dsen:
http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=bd635eceaab604c73458bf6adeff333ae3040052)
* ambari-server/src/main/resources/stacks/HDP/2.2/services/YARN/metainfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/services/SQOOP/metainfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/services/OOZIE/metainfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/services/TEZ/metainfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/services/HIVE/metainfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/services/HDFS/configuration/hadoop-env.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/services/HBASE/metainfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/services/ZOOKEEPER/metainfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/services/FLUME/metainfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/repos/repoinfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/services/STORM/metainfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/services/HDFS/metainfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/services/FALCON/metainfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/services/PIG/metainfo.xml


> HDP 2.2. or 2.2.1 is no longer deployable after moving to versioned
> -------------------------------------------------------------------
>
>                 Key: AMBARI-7514
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7514
>             Project: Ambari
>          Issue Type: Task
>          Components: stacks
>    Affects Versions: 1.7.0
>         Environment: HDP2.2
>            Reporter: Dmytro Sen
>            Assignee: Dmytro Sen
>            Priority: Blocker
>             Fix For: 1.7.0
>
>
> Repo url - http://s3.amazonaws.com/dev.hortonworks.com/HDP/centos6/2.x/updates/2.2.0.0
has now moved to using versioned rpms.
> Due to that HDP-2.2.1 can no longer be deployed. I also tried to deploy HDP-2.2 and I
cannot deploy that either.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message