ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-7503) Ambari deploys HDP-2.1 even if you select HDP-2.2.1
Date Fri, 26 Sep 2014 00:12:34 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-7503?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14148524#comment-14148524
] 

Hudson commented on AMBARI-7503:
--------------------------------

FAILURE: Integrated in Ambari-trunk-Commit #381 (See [https://builds.apache.org/job/Ambari-trunk-Commit/381/])
AMBARI-7503. Ambari deploys HDP-2.1 even if you select HDP-2.2.1. (jaimin) (jaimin: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=89f3a2c860ed57c1830072dc266d3e8a0ab0c2da)
* ambari-web/app/controllers/installer.js


> Ambari deploys HDP-2.1 even if you select HDP-2.2.1
> ---------------------------------------------------
>
>                 Key: AMBARI-7503
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7503
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 1.7.0
>            Reporter: Jaimin D Jetly
>            Assignee: Jaimin D Jetly
>            Priority: Critical
>             Fix For: 1.7.0
>
>         Attachments: AMBARI-7503.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message