ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-7360) Deploying Ambari with custom users fails
Date Wed, 17 Sep 2014 14:22:33 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-7360?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14137305#comment-14137305
] 

Hudson commented on AMBARI-7360:
--------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #273 (See [https://builds.apache.org/job/Ambari-trunk-Commit/273/])
AMBARI-7360. Deploying Ambari with custom users fails (aonishuk) (aonishuk: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=ac290e25937baf6f4ccefde823a6ef84a5288aed)
* ambari-server/src/main/java/org/apache/ambari/server/api/util/StackExtensionHelper.java
* ambari-server/src/main/java/org/apache/ambari/server/state/ConfigHelper.java
* ambari-server/src/main/java/org/apache/ambari/server/state/cluster/ClusterImpl.java
* ambari-server/src/main/resources/stacks/HDP/1.3.2/services/HDFS/configuration/hadoop-env.xml


> Deploying Ambari with custom users fails
> ----------------------------------------
>
>                 Key: AMBARI-7360
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7360
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 1.7.0
>
>
> go to step 'Customize services'  
> set users as on attached screenshot  
> deploy cluster  
> deployment fails with:  
> Fail: Execution of 'useradd -m -G custom-hadoop -s /bin/bash -g custom-hadoop
> hive' returned 6. useradd: group 'custom-hadoop' does not exist



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message