ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alejandro Fernandez (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-6909) Usability: Incorrect Postgres dependency causing issues
Date Thu, 18 Sep 2014 18:07:33 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-6909?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alejandro Fernandez updated AMBARI-6909:
----------------------------------------
    Fix Version/s:     (was: 1.8.0)
                   1.7.0

> Usability: Incorrect Postgres dependency causing issues
> -------------------------------------------------------
>
>                 Key: AMBARI-6909
>                 URL: https://issues.apache.org/jira/browse/AMBARI-6909
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 1.7.0
>
>
> Using EC2's centos6 image, Ambari fails to start with a: ERROR: Exiting with
> exit code 1. Reason: Unable to start PostgreSQL server. Exiting
> This is an old problem from 2013:  
> <http://hortonworks.com/community/forums/topic/possible-postgres-version-
> causing-ambari-server-setup-problems/>  
> <http://hortonworks.com/community/forums/topic/ambari-fails-postgressql-
> fails/>
> We really need to fix this. I did what Phillip did in the first link above and
> just installed an old postgres and it worked. Also, see the second link and
> search for "Maxim Mikheev". We are still hardcoding PG_HBA_DIR =
> “/var/lib/pgsql/data/” in our script. That seems dangerous, is there a way to
> dynamically determine that?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message