ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nate Cole (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-6791) Flume: FLUME_HANDLER should have cardinality of 1+
Date Fri, 08 Aug 2014 13:10:11 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-6791?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nate Cole updated AMBARI-6791:
------------------------------

    Description: Flume handler component should have a cardinality of 1+ instead of 0+.  The
0+ requirement is for flume agents, but at least one handler should be installed.  (was: Flume
handler component should have a cardinality of 1+ instead of 0+.  The 0+ requirement is for
agents, but at least one handler should be installed.)

> Flume: FLUME_HANDLER should have cardinality of 1+
> --------------------------------------------------
>
>                 Key: AMBARI-6791
>                 URL: https://issues.apache.org/jira/browse/AMBARI-6791
>             Project: Ambari
>          Issue Type: Task
>          Components: controller
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>             Fix For: 1.7.0
>
>
> Flume handler component should have a cardinality of 1+ instead of 0+.  The 0+ requirement
is for flume agents, but at least one handler should be installed.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message