ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Krisztian Horvath (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-6160) Multi-node cluster creation fails without default_password being specified
Date Thu, 28 Aug 2014 13:46:08 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-6160?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Krisztian Horvath resolved AMBARI-6160.
---------------------------------------

    Resolution: Fixed

> Multi-node cluster creation fails without default_password being specified
> --------------------------------------------------------------------------
>
>                 Key: AMBARI-6160
>                 URL: https://issues.apache.org/jira/browse/AMBARI-6160
>             Project: Ambari
>          Issue Type: Bug
>          Components: documentation
>    Affects Versions: 1.6.0, 1.6.1
>            Reporter: Janos Matyas
>            Assignee: Janos Matyas
>            Priority: Minor
>
> Multi-node cluster creation fails if the 'default_password' is not specified. The documentations
says that 'default_password' is optional.
> Single-node blueprints finishes successfully without the parameter being specified.
> The error message:
> Missing required password properties. Specify a value for these properties in the cluster
or host group configurations or include 'default_password' field in request. {master={global=[nagios_web_password]}}



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message