ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Lysnichenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-6610) Ambari POM Version not updated on release
Date Fri, 25 Jul 2014 13:34:38 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-6610?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmitry Lysnichenko updated AMBARI-6610:
---------------------------------------

    Description: https://github.com/apache/ambari/blob/trunk/contrib/views/pom.xml#L120 should
reference the current version of Ambari view framework to avoid dependency build issues.

> Ambari POM Version not updated on release
> -----------------------------------------
>
>                 Key: AMBARI-6610
>                 URL: https://issues.apache.org/jira/browse/AMBARI-6610
>             Project: Ambari
>          Issue Type: Task
>          Components: controller
>    Affects Versions: 1.6.0
>            Reporter: Dmitry Lysnichenko
>            Assignee: Dmitry Lysnichenko
>             Fix For: 1.7.0
>
>
> https://github.com/apache/ambari/blob/trunk/contrib/views/pom.xml#L120 should reference
the current version of Ambari view framework to avoid dependency build issues.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message