ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Qinghe Jin (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-6606) Cannot login the webUI after delete blueprint/cluster/hosts
Date Fri, 25 Jul 2014 03:37:38 GMT
Qinghe Jin created AMBARI-6606:
----------------------------------

             Summary: Cannot login the webUI after delete blueprint/cluster/hosts
                 Key: AMBARI-6606
                 URL: https://issues.apache.org/jira/browse/AMBARI-6606
             Project: Ambari
          Issue Type: Bug
          Components: client
    Affects Versions: 1.6.0
            Reporter: Qinghe Jin


I created a cluster through rest api by deploying VMs, posting bootstrap, blueprint and cluster.
I can see it from the webUI and manage it from the webui. When I try to delete cluster through
rest api, after deleting cluster and blueprint, I cannot login from the webUI anymore. I can
still input my username and password, but when I click the Sign in Button, there is no response.

Did I do something wrong when I delete the cluster? Or did I miss something? Is there any
standard way to correctly delete a cluster through rest api? I mean I need to delete the full
cluster with all of its components and at the same time, the UI should works fine. I had saw
an suggestion from the internet which said we need to do ambari-server reset, which is a not
proper for me. Because I need to keep all the other clusters and I need to use rest api.

Anyone can help? Any comments or ideas are greatly appreciated. Thanks in advance.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message