ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Babiichuk (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-6525) Unable to install cluster after coming back to step 1 and selecting different stack version
Date Thu, 17 Jul 2014 16:49:04 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-6525?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrii Babiichuk updated AMBARI-6525:
-------------------------------------

    Attachment: AMBARI-6525.patch

> Unable to install cluster after coming back to step 1 and selecting different stack version
> -------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-6525
>                 URL: https://issues.apache.org/jira/browse/AMBARI-6525
>             Project: Ambari
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 1.7.0
>            Reporter: Andrii Babiichuk
>            Assignee: Andrii Babiichuk
>             Fix For: 1.7.0
>
>         Attachments: AMBARI-6525.patch
>
>
> h5. STR
> Proceed to step 7 of Install Wizard. Return to step 1 and choose a different stack version.
Go forward.
> h5. Result
> Unable to proceed from step 3. JS error occurs:
> {code}Uncaught Error: <DS.StateManager:ember26192> could not respond to event didChangeData
in state rootState.loaded.updated.uncommitted.{code}
> h5. Workaround
> To log out and log in again before perforfing installation with different stack version.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message