ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-6499) Unable to proceed from step 4 of installer if YARN-dependent services are selected but YARN isn't (HDP 2.0)
Date Wed, 16 Jul 2014 11:16:05 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-6499?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14063386#comment-14063386
] 

Andrii Tkach commented on AMBARI-6499:
--------------------------------------

+1 for the patch.

> Unable to proceed from step 4 of installer if YARN-dependent services are selected but
YARN isn't (HDP 2.0)
> -----------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-6499
>                 URL: https://issues.apache.org/jira/browse/AMBARI-6499
>             Project: Ambari
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 1.7.0
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>             Fix For: 1.7.0
>
>         Attachments: AMBARI-6499.patch
>
>
> STR
> On step 4 of Install Wizard, select any of the services dependent on YARN (Piq, Oozie,
Hive) but don't select YARN itself. Press 'Next' button.
> Expected result
> Popup with the info about YARN dependence appears.
> Actual result
> Nothing happens. JS error occurs:
> {code}Uncaught TypeError: Cannot read property 'get' of undefined{code}
> at
> {code}app/controllers/wizard/step4_controller.js:180{code}



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message