ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Azwaw OUSADOU (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-6485) hbase.regionserver.global.memstore.lowerLimit and hbase.regionserver.global.memstore.upperLimit are deprecated
Date Tue, 15 Jul 2014 13:51:11 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-6485?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Azwaw OUSADOU updated AMBARI-6485:
----------------------------------

    Attachment: DEPRECATED_OPTS.diff

> hbase.regionserver.global.memstore.lowerLimit and hbase.regionserver.global.memstore.upperLimit
are deprecated
> --------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-6485
>                 URL: https://issues.apache.org/jira/browse/AMBARI-6485
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Azwaw OUSADOU
>              Labels: patch
>         Attachments: DEPRECATED_OPTS.diff
>
>
> On new hbase version, hbase.regionserver.global.memstore.lowerLimit changed to hbase.regionserver.global.memstore.size.lower.limit
and hbase.regionserver.global.memstore.upperLimit changed to hbase.regionserver.global.memstore.size.
> This patch changes these parameters for Hadoop stacks >= 2.0.0



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message