ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-6385) stale_configs parameter works incorrectly after refreshing page
Date Fri, 04 Jul 2014 11:32:34 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-6385?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrii Tkach updated AMBARI-6385:
---------------------------------

    Attachment: out-1.ogv

> stale_configs parameter works incorrectly after refreshing page
> ---------------------------------------------------------------
>
>                 Key: AMBARI-6385
>                 URL: https://issues.apache.org/jira/browse/AMBARI-6385
>             Project: Ambari
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 1.6.1
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>            Priority: Critical
>             Fix For: 1.6.1
>
>         Attachments: out-1.ogv
>
>
> *STR:*
> # Changed _NameNode Java heap size_ from {{1024}} to {{1025}}.
> # Appeared 'Restart Required' bar with 8 components required restart (1*NN, 1*SN, 3*DN,
3*HDFS_CLIENT).
> # Refreshed the page (_Ctrl + F5_)
> *Result*: Now 'Restart Required' bar shows that 2 components require restart: {{1 NameNode,
1 SNameNode}}.
> API request by URL {{http://c6401.ambari.apache.org:8080/api/v1/clusters/cl1/hosts/c6401.ambari.apache.org/host_components/DATANODE}}
has "stale_configs" : true.
> Video and logs are attached.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message