ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitro Lisnichenko" <dlysniche...@hortonworks.com>
Subject Re: Review Request 23336: Nagios UI on Ubuntu is broken not showing any dynamic contents
Date Tue, 08 Jul 2014 15:10:04 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/23336/#review47448
-----------------------------------------------------------

Ship it!


Ship It!

- Dmitro Lisnichenko


On July 8, 2014, 2:58 p.m., Andrew Onischuk wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/23336/
> -----------------------------------------------------------
> 
> (Updated July 8, 2014, 2:58 p.m.)
> 
> 
> Review request for Ambari and Dmitro Lisnichenko.
> 
> 
> Bugs: AMBARI-6419
>     https://issues.apache.org/jira/browse/AMBARI-6419
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> The reason is that Nagios UI is cannot access cgi files. This happens because
> of authentication issues
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/resources/stacks/HDP/2.0.6/services/NAGIOS/package/scripts/params.py
3be204b 
>   ambari-server/src/main/resources/stacks/HDP/2.0.6/services/NAGIOS/package/templates/nagios.conf.j2
f8420d2 
> 
> Diff: https://reviews.apache.org/r/23336/diff/
> 
> 
> Testing
> -------
> 
> mvn clean test
> 
> 
> Thanks,
> 
> Andrew Onischuk
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message