ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-6282) Incorrect hosts count for custom config group after surfing back to Step 7 of Install Wizard
Date Thu, 26 Jun 2014 11:51:24 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-6282?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14044587#comment-14044587
] 

Andrii Tkach commented on AMBARI-6282:
--------------------------------------

+1 for the patch.

> Incorrect hosts count for custom config group after surfing back to Step 7 of Install
Wizard
> --------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-6282
>                 URL: https://issues.apache.org/jira/browse/AMBARI-6282
>             Project: Ambari
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 1.6.1
>            Reporter: Aleksandr Kovalenko
>            Assignee: Aleksandr Kovalenko
>             Fix For: 1.6.1
>
>         Attachments: AMBARI-6282.patch
>
>
> STR
> At 'Customize Services' step of Install Wizard, add a custom config group with no hosts
and save it. Proceed to the next step, return to 'Customize Services' and open config groups
management popup.
> Expected result
> There are two config groups: default one containing all the hosts and custom one with
no hosts.
> Actual result
> Both groups contain all the hosts.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message