ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-6223) After Ambari upgraded to 1.6.1, Hive, Oozie and Nagios failed to start
Date Fri, 20 Jun 2014 17:09:25 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-6223?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Onischuk resolved AMBARI-6223.
-------------------------------------

    Resolution: Fixed

Committed to trunk

> After Ambari upgraded to 1.6.1, Hive, Oozie and Nagios failed to start
> ----------------------------------------------------------------------
>
>                 Key: AMBARI-6223
>                 URL: https://issues.apache.org/jira/browse/AMBARI-6223
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 1.6.1
>
>
> STR  
> 1\. Upgrade Ambari server from 1.4.1 to 1.6.1.
> 2\. After upgrading, restart all services.
> Results:  
> Hive, Oozie and Nagios fail to start due to a similar error(Fail:
> Configuration parameter 'xxxxxx' was not found in configurations dictionary)
> See attached error logs
> This issue is also reproducible when upgrading from 1.5.0 and 1.5.1



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message