ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonenko Alexander (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-5882) When ATS is not running, Job details page just shows "Loading..." forever
Date Thu, 05 Jun 2014 16:54:03 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-5882?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antonenko Alexander resolved AMBARI-5882.
-----------------------------------------

    Resolution: Duplicate

> When ATS is not running, Job details page just shows "Loading..." forever
> -------------------------------------------------------------------------
>
>                 Key: AMBARI-5882
>                 URL: https://issues.apache.org/jira/browse/AMBARI-5882
>             Project: Ambari
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 1.6.0
>         Environment: 2 nodes Centos 6.4 Stack 2.1
> version-AMBARI.1.6.0-1.x-36
> ambari-server --hash
> fbdf0a694cc2bbc2a8278c0dbeba371b8090fd9c
>            Reporter: Srimanth Gunturi
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 1.6.1
>
>
> Precondition:
> 1)Deploy 2 nodes cluster with all components at all nodes(defualt settings).
> STR:
> # Create linked job, *ATS is started*
> # Stop ATS
> # Go on Jobs page
> # Click on linked
> Expected result:
> # Linked job does not appear on Jobs page after stopping of ATS. Have message: Jobs data
cannot be shown since YARN App Timeline Server is not running.
> # After clicking on linked job, some message appears.
> Actual result:
> # Linked job appears on Jobs page after stopping of ATS
> # After clicking on linked job,"LOADING..." appears.
> *Importent:*
> When ATS was stopped before creating of linked job, behavior is like "Jobs data cannot
be shown since YARN App Timeline Server is not running."



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message