ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk" <aonis...@hortonworks.com>
Subject Re: Review Request 20775: Ambari should not hardcode python 2.6, but support 2.6 and higher
Date Tue, 03 Jun 2014 18:03:48 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/20775/
-----------------------------------------------------------

(Updated June 3, 2014, 6:03 p.m.)


Review request for Ambari and Dmitro Lisnichenko.


Bugs: AMBARI-5588
    https://issues.apache.org/jira/browse/AMBARI-5588


Repository: ambari


Description
-------

Don't forget to test this on centos5


Diffs (updated)
-----

  ambari-client/groovy-client/pom.xml ed34848 
  ambari-client/pom.xml e4cb8fb 
  ambari-client/python-client/pom.xml d700839 
  ambari-client/python-client/src/main/package/deb/control/control PRE-CREATION 
  ambari-client/python-client/src/main/package/deb/control/postinst PRE-CREATION 
  ambari-client/python-client/src/main/package/deb/control/postrm PRE-CREATION 
  ambari-client/python-client/src/main/package/deb/control/posttrm PRE-CREATION 
  ambari-client/python-client/src/main/package/deb/control/preinst PRE-CREATION 
  ambari-client/python-client/src/main/package/deb/control/prerm PRE-CREATION 
  ambari-common/src/main/unix/ambari-python-wrap 6494d79 
  ambari-shell/pom.xml 80e7cad 
  ambari-web/pom.xml 5396d5e 

Diff: https://reviews.apache.org/r/20775/diff/


Testing
-------


Thanks,

Andrew Onischuk


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message