ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tom Beerbower (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-5823) Views: Centos 5 build is failing
Date Tue, 20 May 2014 12:19:38 GMT
Tom Beerbower created AMBARI-5823:
-------------------------------------

             Summary: Views: Centos 5 build is failing
                 Key: AMBARI-5823
                 URL: https://issues.apache.org/jira/browse/AMBARI-5823
             Project: Ambari
          Issue Type: Task
    Affects Versions: 1.6.0
            Reporter: Tom Beerbower
            Assignee: Tom Beerbower
             Fix For: 1.6.0


The problem is that the build machine has python 2.4.3 which is not supported for Files build
process...

INFO > node-gyp rebuild
INFO
INFO gyp ERR! configure error
INFO gyp ERR! stack Error: Python executable "python" is v2.4.3, which is not supported by
gyp.
INFO gyp ERR! stack You can pass the --python switch to point to Python >= v2.5.0 &
< 3.0.0.

It could be that Centos5 has an incompatible version of Python.




--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message