ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mahadev Konar" <maha...@apache.org>
Subject Re: Review Request 21563: Install of services failed (Blueprint; HDP 1.3)
Date Fri, 16 May 2014 18:43:47 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/21563/#review43236
-----------------------------------------------------------

Ship it!


Ship It!

- Mahadev Konar


On May 16, 2014, 6:42 p.m., Andrew Onischuk wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/21563/
> -----------------------------------------------------------
> 
> (Updated May 16, 2014, 6:42 p.m.)
> 
> 
> Review request for Ambari and Mahadev Konar.
> 
> 
> Bugs: AMBARI-5796
>     https://issues.apache.org/jira/browse/AMBARI-5796
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> **STR:**
> 
>   1. Provisioned cluster from blueprint: [blueprint-def.json![](https://hortonworks.jira.com/images/icons/link_attachment_7.gif)](https://hortonworks.jira.com/secure/attachment/33136/33136_blueprint-def.json);
[blueprint-cluster.json![](https://hortonworks.jira.com/images/icons/link_attachment_7.gif)](https://hortonworks.jira.com/secure/attachment/33137/33137_blueprint-cluster.json).
> 
> **Result:** Install of services failed.   
> **DataNode Install** has such stderr:
>     
>     
>     
>     Fail: Execution of '/usr/bin/yum -d 0 -e 0 -y install hadoop-native' returned 1.
Error: Package: hadoop-native-1.2.0.1.3.7.0-2.el6.x86_64 (HDP-1.3)
>                Requires: hadoop = 1.2.0.1.3.7.0-2.el6
>                Installed: hadoop-2.4.0.2.1.2.0-402.el6.x86_64 (@HDP-2.1)
>                    hadoop = 2.4.0.2.1.2.0-402.el6
>                Available: hadoop-1.2.0.1.3.7.0-2.el6.x86_64 (HDP-1.3)
>                    hadoop = 1.2.0.1.3.7.0-2.el6
>                    hadoop
>      You could try using --skip-broken to work around the problem
>      You could try running: rpm -Va --nofiles --nodigest
>     
> 
> **HBase Client Install** has such stderr:
>     
>     
>     
>     Fail: Variable 'conf_dir' already exists more than once as a variable/configuration/kwarg
parameter. Cannot evaluate it.
>     
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/resources/stacks/HDP/1.3.2/services/HBASE/package/scripts/hbase.py
2e802f5 
> 
> Diff: https://reviews.apache.org/r/21563/diff/
> 
> 
> Testing
> -------
> 
> mvn clean test
> 
> 
> Thanks,
> 
> Andrew Onischuk
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message