ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Foley (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-5549) Add Existing Postgres 9.x Database option for Ambari db
Date Sat, 26 Apr 2014 22:34:14 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-5549?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Matt Foley updated AMBARI-5549:
-------------------------------

    Description: For environments where Postgres 9.x is available, specifically including
SLES, we should support Ambari to use an already-installed Postgres 9.x database.  (was: For
environments where Postgres 9.x is available, specifically including TD SLES, we should support
Ambari to use an already-installed Postgres 9.x database.)

> Add Existing Postgres 9.x Database option for Ambari db
> -------------------------------------------------------
>
>                 Key: AMBARI-5549
>                 URL: https://issues.apache.org/jira/browse/AMBARI-5549
>             Project: Ambari
>          Issue Type: Bug
>          Components: controller
>    Affects Versions: 1.6.0
>            Reporter: Myroslav Papirkovskyy
>            Assignee: Myroslav Papirkovskyy
>            Priority: Critical
>             Fix For: 1.6.0
>
>
> For environments where Postgres 9.x is available, specifically including SLES, we should
support Ambari to use an already-installed Postgres 9.x database.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message