ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Harp (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-5466) Navbar in GUI missing ClusterName/Backgound Task Link on Sles11
Date Mon, 14 Apr 2014 18:01:19 GMT
Michael Harp created AMBARI-5466:
------------------------------------

             Summary: Navbar in GUI missing ClusterName/Backgound Task Link on Sles11
                 Key: AMBARI-5466
                 URL: https://issues.apache.org/jira/browse/AMBARI-5466
             Project: Ambari
          Issue Type: Bug
    Affects Versions: 1.5.1
         Environment: Sles11sp1
            Reporter: Michael Harp
            Priority: Critical


Normally we see 
{code}
<div class="container main-container">
        <a class="logo" target="_blank" href="http://ambari.apache.org/"></a>
        <a class="brand" title="Apache Ambari" target="_blank" href="http://ambari.apache.org/"></a>
<script id="metamorph-0-start" type="text/x-placeholder"></script>
        <a class="brand cluster-name" data-bindattr-1911="1911" title="c1" href="javascript:void(null);">
{code} 
but the script id=metamorph-0-start is completely empty.
{code}
<a class="brand" title="Apache Ambari" target="_blank" href="http://ambari.apache.org/">
                                <span id="i18n-0"></span>
</a>
<script id="metamorph-0-start" type="text/x-placeholder"></script>
<script id="metamorph-0-end" type="text/x-placeholder"></script>
{code}

Logging on and logging back in will sometimes get it to show up but it's inconsitant.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message