ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Nechiporenko" <onechipore...@apache.org>
Subject Re: Review Request 20715: UI does not redirect on 'Dashboard' page after login
Date Fri, 25 Apr 2014 15:50:26 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/20715/#review41475
-----------------------------------------------------------

Ship it!


Ship It!

- Oleg Nechiporenko


On April 25, 2014, 3:48 p.m., Alexandr Antonenko wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/20715/
> -----------------------------------------------------------
> 
> (Updated April 25, 2014, 3:48 p.m.)
> 
> 
> Review request for Ambari and Oleg Nechiporenko.
> 
> 
> Bugs: AMBARI-5573
>     https://issues.apache.org/jira/browse/AMBARI-5573
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> *STR:*
> 1) Deploy 3-nodes cluster by default;
> 2.1) Click "Finish" on the "Install, Start and Test" page
> or
> 2.2) Sign in through login page (if Installer wizard finished)
> 
> *Expected result:* UI should redirect to Dashboard page
> *Actual result:* UI should not redirect to Dashboard page (see screenshots)
> 
> 
> Diffs
> -----
> 
>   ambari-web/app/controllers/main/host/details.js 5a17dc0 
>   ambari-web/app/controllers/main/jobs/hive_job_details_controller.js 0100ee5 
>   ambari-web/app/router.js e0971b1 
>   ambari-web/app/routes/installer.js 3991c57 
>   ambari-web/app/routes/main.js e305cab 
> 
> Diff: https://reviews.apache.org/r/20715/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Alexandr Antonenko
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message