ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Sen" <d...@hortonworks.com>
Subject Re: Review Request 20259: Oozie server start fails on cluster install (stack 1.3.3)
Date Fri, 11 Apr 2014 15:06:30 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/20259/#review40156
-----------------------------------------------------------

Ship it!


Please test it manually by the new cluster deployment

- Dmytro Sen


On April 11, 2014, 2:58 p.m., Andrew Onischuk wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/20259/
> -----------------------------------------------------------
> 
> (Updated April 11, 2014, 2:58 p.m.)
> 
> 
> Review request for Ambari and Dmytro Sen.
> 
> 
> Bugs: AMBARI-5444
>     https://issues.apache.org/jira/browse/AMBARI-5444
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> Install one node cluster with 1.3.3 stack. On Start Services step Oozie server
> will fail to start with error:
> 
> File/Dir does no exist: /usr/lib/hadoop/lib/hadoop-lzo-0.5.0.jar I've checked
> files in that dir, there is library hadoop-lzo but with 0.6.0 version:
> 
> hadoop-lzo-0.6.0.jar
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/resources/stacks/HDP/1.3.2/services/OOZIE/package/scripts/params.py
f5c217a 
>   ambari-server/src/test/python/stacks/1.3.2/OOZIE/test_oozie_server.py e79aa00 
> 
> Diff: https://reviews.apache.org/r/20259/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Andrew Onischuk
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message