ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jaimin D Jetly (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-5235) Add component of clients in Ambari doesn't work in a secured cluster
Date Thu, 27 Mar 2014 19:00:19 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-5235?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jaimin D Jetly updated AMBARI-5235:
-----------------------------------

    Attachment: snapshot-2.png
                snapshot-1.png

> Add component of clients in Ambari doesn't work in a secured cluster
> --------------------------------------------------------------------
>
>                 Key: AMBARI-5235
>                 URL: https://issues.apache.org/jira/browse/AMBARI-5235
>             Project: Ambari
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 1.4.4
>            Reporter: Jaimin D Jetly
>            Assignee: Jaimin D Jetly
>             Fix For: 1.5.1
>
>         Attachments: AMBARI-5235.patch, snapshot-1.png, snapshot-2.png
>
>
> The reason of bug is wrong query formation while triggering API to create clients on
host.
> The data sent with the POST call to create client components on the host is:
> {noformat}
> {"RequestInfo":{"context":"Install Clients"},"Body":{"host_components":[{"HostRoles":{"component_name":"CLIENTS"}}]}}
> {noformat}
> This is incorrect. There is no component with name "CLIENTS".



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message