ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-5068) Start services failed after disabled security on not preconfigurated cluster (DataNode is stoped)
Date Mon, 17 Mar 2014 17:21:43 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-5068?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Onischuk resolved AMBARI-5068.
-------------------------------------

    Resolution: Fixed

duplicate

> Start services failed after disabled security on not preconfigurated cluster (DataNode
is stoped)
> -------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-5068
>                 URL: https://issues.apache.org/jira/browse/AMBARI-5068
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 1.5.0
>
>         Attachments: AMBARI-5068.patch
>
>
> Same Issue:
> https://hortonworks.jira.com/browse/BUG-8542
> Precondition:
> Install Ambari
> Setup hadoop with default settings
> Set security enambling on not preconfig cluster(Kerberos Did Not Setup )
> *Steps to reproduce:*
> # Go on Admin page->Security
> # Disable security  on not preconfig cluster.
> *Actual Behavior:*
> #  Step "Start Services" - Failed
> # Some services are still stopped (oozie checked failed...)
> # Alerts detected
> *Expected Behavior:*
> Security was disabled, all services were started.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message