ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Sen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-4914) HBase Service Check failed after adding HBase service
Date Mon, 03 Mar 2014 14:57:21 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-4914?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13918119#comment-13918119
] 

Dmytro Sen commented on AMBARI-4914:
------------------------------------

+1

> HBase Service Check failed after adding HBase service
> -----------------------------------------------------
>
>                 Key: AMBARI-4914
>                 URL: https://issues.apache.org/jira/browse/AMBARI-4914
>             Project: Ambari
>          Issue Type: Bug
>          Components: controller
>    Affects Versions: 1.5.0
>         Environment: 3-node CentOS6.4 cluster
> ambari-server --version: 1.5.0.38
> ambari-server --hash: 7f8d215cc8d5a5c558ea9b125dcb5b50aa95b460
>            Reporter: Ivan Kozlov
>            Assignee: Ivan Kozlov
>             Fix For: 1.5.0
>
>         Attachments: 13-02-3.PNG, 13-02-4.PNG
>
>
> STR;
> Deployed 3-node cluster with HDFS+ZK.
> Added Nagios, Ganglia, YARN+MR2, Tez services.
> Went through Add Service wizard and choosed HBase service (with RegionServer only on
c6401 host and HBase Master on c6401 host).
> Result: HBase Service Check failed on c6403 host with errors



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message