ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-4901) 'HDFS Capacity' widget rename and enhancements to clarify HDFS disk usage
Date Wed, 12 Mar 2014 00:16:42 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-4901?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13931189#comment-13931189
] 

Yusaku Sako commented on AMBARI-4901:
-------------------------------------

+1 for the patch.

> 'HDFS Capacity' widget rename and enhancements to clarify HDFS disk usage
> -------------------------------------------------------------------------
>
>                 Key: AMBARI-4901
>                 URL: https://issues.apache.org/jira/browse/AMBARI-4901
>             Project: Ambari
>          Issue Type: Task
>          Components: client
>    Affects Versions: 1.5.0
>            Reporter: Xi Wang
>            Assignee: Xi Wang
>             Fix For: 1.5.0
>
>         Attachments: AMBARI-4901.patch, disk-usage-dashboard.png, disk-usage-service.png
>
>
> Modify the 'HDFS Capacity ' widget (on Dashboard page) and property (on HDFS service
page), 1) change display name into 'HDFS Disk Usage' 2) Show dfs usage, non dfs usage and
remaining space to make the usage more specific.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message