ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Nechiporenko" <onechipore...@apache.org>
Subject Re: Review Request 19288: After page refresh wizard popup doesn't appear
Date Mon, 17 Mar 2014 12:08:12 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/19288/#review37365
-----------------------------------------------------------

Ship it!


Ship It!

- Oleg Nechiporenko


On March 17, 2014, 12:07 p.m., Andrii Tkach wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/19288/
> -----------------------------------------------------------
> 
> (Updated March 17, 2014, 12:07 p.m.)
> 
> 
> Review request for Ambari and Oleg Nechiporenko.
> 
> 
> Bugs: AMBARI-5101
>     https://issues.apache.org/jira/browse/AMBARI-5101
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> Wizard which are runed after install like Add Service, Add Host, NameNode HA etc. after
page refresh doesn't appear again. it appears only when navigate to base url. If you start
wizard after refresh then last passed step setup normally and all related data correct. Login
out and login in again brings the wizard pop back.
> 
> 
> Diffs
> -----
> 
>   ambari-web/app/router.js 0332673 
> 
> Diff: https://reviews.apache.org/r/19288/diff/
> 
> 
> Testing
> -------
> 
> 2534 tests complete (973 ms)
> 
> 
> Thanks,
> 
> Andrii Tkach
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message