ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siddharth Wagle (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-4732) After upgrade from 1.4.1 to 1.4.4, create config group fails with error: 500
Date Wed, 19 Feb 2014 00:55:27 GMT
Siddharth Wagle created AMBARI-4732:
---------------------------------------

             Summary: After upgrade from 1.4.1 to 1.4.4, create config group fails with error:
500
                 Key: AMBARI-4732
                 URL: https://issues.apache.org/jira/browse/AMBARI-4732
             Project: Ambari
          Issue Type: Bug
          Components: controller
    Affects Versions: 1.4.3
            Reporter: Siddharth Wagle
            Assignee: Siddharth Wagle
            Priority: Critical
             Fix For: 1.5.0


PROBLEM: After upgrade from 1.4.x to the latest 1.4.4, I tried to create a config group, it
fail with error: 500(Exception Description: Error preallocating sequence numbers. The sequence
table information is not complete.)

Select * from ambari_sequence:
sequence_name | value
-------------------------+------
user_id_seq | 2
cluster_id_seq | 2
host_role_command_id_seq | 1301
(3 rows)

Table "ambari.clusters_cluster_id_seq" does not exist.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message