ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-4613) Incorrect value for 'yarn.ats.store.class' config
Date Tue, 11 Feb 2014 23:10:22 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-4613?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13898470#comment-13898470
] 

Yusaku Sako commented on AMBARI-4613:
-------------------------------------

+1 for the patch.

> Incorrect value for 'yarn.ats.store.class' config
> -------------------------------------------------
>
>                 Key: AMBARI-4613
>                 URL: https://issues.apache.org/jira/browse/AMBARI-4613
>             Project: Ambari
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 1.5.0
>            Reporter: Denys Buzhor
>            Assignee: Denys Buzhor
>             Fix For: 1.5.0
>
>         Attachments: AMBARI-4613.patch
>
>
> Currently the value we provide for {{yarn.ats.store.class}} config is {{org.apache.hadoop.yarn.server.applicationhistoryservice.timeline.LeveldbApplicationTimelineStore}}.
However this class does not exist on server. It should be {{org.apache.hadoop.yarn.server.applicationhistoryservice.apptimeline.LeveldbApplicationTimelineStore}}



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message