ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitro Lisnichenko" <dlysniche...@hortonworks.com>
Subject Re: Review Request 18624: Nagios alerts are not shown on SUSE
Date Fri, 28 Feb 2014 13:44:05 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/18624/#review35779
-----------------------------------------------------------

Ship it!


Ship It!

- Dmitro Lisnichenko


On Feb. 28, 2014, 1:43 p.m., Vitalyi Brodetskyi wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/18624/
> -----------------------------------------------------------
> 
> (Updated Feb. 28, 2014, 1:43 p.m.)
> 
> 
> Review request for Ambari, Andrew Onischuk and Dmitro Lisnichenko.
> 
> 
> Bugs: AMBARI-4872
>     https://issues.apache.org/jira/browse/AMBARI-4872
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> 
> STR:
> 1. Deploy cluster by default scenario w/o Storm and Falcon.
> 2. Go to HDFS service page.
> 3. Go to Nagios service page.
> 4. Navigate to Nagios Web UI.
> 5. Enter credentials nagiosadmin/password
> Actual results:
> 
> There are no alerts on service page.
> Web UI is unavailable due to ERROR 403.
> 
> Screenshots attached.
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/resources/stacks/HDP/1.3.2/services/NAGIOS/metainfo.xml 8101be1

>   ambari-server/src/main/resources/stacks/HDP/2.0.6/services/NAGIOS/metainfo.xml 8ab726e

> 
> Diff: https://reviews.apache.org/r/18624/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Vitalyi Brodetskyi
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message