ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-4491) Move all the supported versions in Baikal for stack to python code (remove dependence on puppet).
Date Fri, 31 Jan 2014 19:48:10 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-4491?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13888081#comment-13888081
] 

Andrew Onischuk commented on AMBARI-4491:
-----------------------------------------

Seems like review board, can't take that big patches, I get proxy error while trying to upload
that, so due to this reason, please review the patch here.  Some tests for python scripts
are not fixed here, but I fixed that in the next patch, I'm committing after this.

> Move all the supported versions in Baikal for stack to python code (remove dependence
on puppet).
> -------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-4491
>                 URL: https://issues.apache.org/jira/browse/AMBARI-4491
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 1.5.0
>
>         Attachments: AMBARI-4491.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message