ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vitaly Brodetskyi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-4460) Upgrade schema script fails for MySQL if upgrading from M10 or M15 to M20
Date Wed, 29 Jan 2014 16:36:10 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-4460?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vitaly Brodetskyi updated AMBARI-4460:
--------------------------------------

    Fix Version/s: 1.4.4

> Upgrade schema script fails for MySQL if upgrading from M10 or M15 to M20
> -------------------------------------------------------------------------
>
>                 Key: AMBARI-4460
>                 URL: https://issues.apache.org/jira/browse/AMBARI-4460
>             Project: Ambari
>          Issue Type: Bug
>          Components: agent
>    Affects Versions: 1.4.4
>            Reporter: Vitaly Brodetskyi
>            Assignee: Vitaly Brodetskyi
>            Priority: Blocker
>             Fix For: 1.4.4
>
>
> 13:52:02,908 ERROR [main] AmbariServer:465 - Failed to run the Ambari Server
> org.apache.ambari.server.AmbariException: Current database store version is not compatible
with current server version, serverVersion=1.4.4.14, schemaVersion=1.4.3.38
> 	at org.apache.ambari.server.controller.AmbariServer.checkDBVersion(AmbariServer.java:417)
> 	at org.apache.ambari.server.controller.AmbariServer.run(AmbariServer.java:132)
> 	at org.apache.ambari.server.controller.AmbariServer.main(AmbariServer.java:462)



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message