ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vitalyi Brodetskyi" <vbrodets...@hortonworks.com>
Subject Review Request 17505: Upgrade schema script fails for MySQL if upgrading from M10 or M15 to M20
Date Wed, 29 Jan 2014 17:57:17 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/17505/
-----------------------------------------------------------

Review request for Ambari and Sumit Mohanty.


Bugs: AMBARI-4460
    https://issues.apache.org/jira/browse/AMBARI-4460


Repository: ambari


Description
-------

13:52:02,908 ERROR [main] AmbariServer:465 - Failed to run the Ambari Server
org.apache.ambari.server.AmbariException: Current database store version is not compatible
with current server version, serverVersion=1.4.4.14, schemaVersion=1.4.3.38
at org.apache.ambari.server.controller.AmbariServer.checkDBVersion(AmbariServer.java:417)
at org.apache.ambari.server.controller.AmbariServer.run(AmbariServer.java:132)
at org.apache.ambari.server.controller.AmbariServer.main(AmbariServer.java:462)


Diffs
-----

  ambari-server/src/main/resources/upgrade/ddl/Ambari-DDL-MySQL-UPGRADE.sql b1ad27d 

Diff: https://reviews.apache.org/r/17505/diff/


Testing
-------


Thanks,

Vitalyi Brodetskyi


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message