ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sumit Mohanty" <smoha...@hortonworks.com>
Subject Review Request 17461: Upgrade schema script for Oracle fails if upgrading from 1.4.1 or 1.4.2 to 1.4.4
Date Tue, 28 Jan 2014 19:24:34 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/17461/
-----------------------------------------------------------

Review request for Ambari, Myroslav Papirkovskyy and Nate Cole.


Bugs: AMBARI-4446
    https://issues.apache.org/jira/browse/AMBARI-4446


Repository: ambari


Description
-------

See the JIRA for details.


Diffs
-----

  ambari-server/src/main/resources/upgrade/ddl/Ambari-DDL-Oracle-UPGRADE.sql 9993fef 

Diff: https://reviews.apache.org/r/17461/diff/


Testing
-------

Manually verified by performing upgrade.


Thanks,

Sumit Mohanty


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message