ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Lysnichenko (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-3107) Entering "n" to accept Oracle Binary license results in deprecation message
Date Thu, 05 Sep 2013 11:50:52 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-3107?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmitry Lysnichenko resolved AMBARI-3107.
----------------------------------------

    Resolution: Fixed

committed to trunk
                
> Entering "n" to accept Oracle Binary license results in deprecation message
> ---------------------------------------------------------------------------
>
>                 Key: AMBARI-3107
>                 URL: https://issues.apache.org/jira/browse/AMBARI-3107
>             Project: Ambari
>          Issue Type: Bug
>          Components: controller
>    Affects Versions: 1.2.5
>            Reporter: Dmytro Shkvyra
>            Assignee: Dmytro Shkvyra
>             Fix For: 1.4.1
>
>         Attachments: AMBARI-3107.patch
>
>
> To install the Oracle JDK you must accept the license terms found at http://www.oracle.com/technetwork/java/javase/downloads/jdk-6u21-license-159167.txt.
Not accepting will cancel the Ambari Server setup.
> Do you accept the Oracle Binary Code License Agreement y/n ? n
> /usr/sbin/ambari-server.py:1512: DeprecationWarning: BaseException.message has been deprecated
as of Python 2.6
> print "Installation of JDK has failed: %s\n" % e.message
> Installation of JDK has failed:
> JDK found at /var/lib/ambari-server/resources/jdk-6u31-linux-x64.bin. Would you like
to re-download the JDK y/n ?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message