ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-3033) Incorrect "Add Hosts" behaviour when go to previous wizard step during preparing to deploy
Date Tue, 27 Aug 2013 09:32:53 GMT
Andrii Tkach created AMBARI-3033:
------------------------------------

             Summary: Incorrect "Add Hosts" behaviour when go to previous wizard step during
preparing to deploy
                 Key: AMBARI-3033
                 URL: https://issues.apache.org/jira/browse/AMBARI-3033
             Project: Ambari
          Issue Type: Bug
          Components: client
    Affects Versions: 1.2.5
            Reporter: Andrii Tkach
            Assignee: Andrii Tkach
             Fix For: 1.4.1


Steps to reproduce:
1. Start "Add Host" wizard. On "Review" step hit "Deploy" button. Progress bar appears. While
it is not totally completed, click on the previous step (look at screen1). Progress bar still
overlaps selected wizard page.
2. After progress bar finishes, the wizard automatically switches to "Review". Progress bar
still overlaps it. (look at screen2)
3. Hit "Deploy" button again. Error message appeares that host was already added to cluster
(look at screen3)
4. If you close "Add Host" wizard with "X" button and close error message, you get frozen
WebUI with empty progress bar (look at screen4). However, it is all right after refresh.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message