ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sumit Mohanty (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-2969) Erroneous error message when saving new configuration
Date Wed, 21 Aug 2013 01:45:56 GMT
Sumit Mohanty created AMBARI-2969:
-------------------------------------

             Summary: Erroneous error message when saving new configuration
                 Key: AMBARI-2969
                 URL: https://issues.apache.org/jira/browse/AMBARI-2969
             Project: Ambari
          Issue Type: Bug
          Components: controller
    Affects Versions: 1.4.0
            Reporter: Sumit Mohanty
            Assignee: Sumit Mohanty
             Fix For: 1.4.0


The root cause for this issue is that after upgrade of the stack, Ambari DB is left with conflicting
desired and current values for stack version. So when upgrade cluster request is issued, Ambari
tries to upgrade the stack itself.

Ambari's stack upgrade feature is not applicable for 1.4.0 and should be disabled as well.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message