ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sumit Mohanty (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-2469) Unable to install cluster due to puppet syntax error
Date Sat, 22 Jun 2013 01:31:21 GMT
Sumit Mohanty created AMBARI-2469:
-------------------------------------

             Summary: Unable to install cluster due to puppet syntax error
                 Key: AMBARI-2469
                 URL: https://issues.apache.org/jira/browse/AMBARI-2469
             Project: Ambari
          Issue Type: Bug
          Components: controller
    Affects Versions: 1.2.5
            Reporter: Sumit Mohanty
            Assignee: Sumit Mohanty
            Priority: Blocker
             Fix For: 1.2.5
         Attachments: AMBARI-2469.patch

Unable to install cluster due to puppet syntax error.

Could not parse for environment production: Syntax error at 'onlyif'; expected '}' at /var/lib/ambari-agent/puppet/modules/hdp-oozie/manifests/service.pp:146
on node host-01  

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message